• Mitkä Apple-laitteet ovat yhteensopivia Nucleus Smart App -sovelluksen kanssa?

    1. sukupolven iPodlaitteiden (tai uudempien) kanssa (vähintään iOS 10.0). Sitä ei ole tarkoitettu käytettäväksi muiden Applelaitteiden kanssa.

    ^Nucleus 7 -puheprosessori on yhteensopiva seuraavien laitteiden kanssa, joissa käyttöjärjestelmänä on vähintään iOS 10.0: iPhone 7 Plus, iPhone 7, iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone SE, iPhone 5s, iPhone 5c, iPhone 5, iPad Pro (12,9-tuumainen), iPad Pro (9,7-tuumainen), iPad Air 2, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2, iPad mini, iPad

    1. sukupolvi) ja iPod touch (6
  • Tiedustelu apu

    Jos et löydä vastausta kysymyksiin (vasemman osa kuvaruudussa), voit ottaa yhteyttä lähettämällä viestin asiakaspalvelulle.

    Lähetä pyyntö